How to fix observations linked to an obsolete or deleted taxon record
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Modified on: Mon, 10 Dec, 2012 at 9:37 AM
DESCRIPTION
Periodically, you may receive an email from Product Support informing you that some observation records are linked to obsolete or deleted records. You will receive these auomatically generated emails if you are (1) an administrator or owner of a survey containing the affected observations, or (2) you are the last user who modified the observation record.
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CAUSE
The species in an Observation record is populated by searching a web service linked to an underlying Biotics database and retrieving a record ID. This record ID is stored in the Kestrel database, but in Biotics that species record may eventually be deleted (this happens rarely and is most often due to duplicate data entry) or become obsolete or "inactive" (this is fairly common and relates to taxonomic redefinition). In either case, the record ID stored in Kestrel is no longer valid and must be changed. There will be a new record in Biotics to take the place of the old one.
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RESOLUTION
FIXING OBSOLETE SPECIES
Example: Survey: test - NS template You are both the owner and an administrator of this survey. =========== Observation 120560: Obsolete taxon Observation Date: Jun 16, 2009 Species Code: ELEMENT_NATIONAL.2.162338 Species Scentific / Common Name : Lasiurus borealis / Lasiurus borealis
To find the affected record(s), run a REPORT using criteria of the Survey and Species listed in the notification e-mail. If the results of your search bring back two or more species records with identical names, you will be able to distinguish the inactive one based on the yellow circled X icon next to it. EDIT the observation and search for the same name. Only active records will be returned in this search. If you find a record with the identical name, click the butterfly icon to go to the NatureServe Explorer report on that species. Open the Concept Reference section (read the Taxonomic Comments) and the Distribution section to make sure that this is the correct replacement for the original species. If you don't find a record with the same name, search for a synonym or alternate spelling if you know of one.
If you cannot find a species with the same/similar name as the inactive species, or you have doubts about what species you should choose, submit a Technical Support Issue.
FIXING DELETED SPECIES
Example: Survey: test - NS template You are an administrator of this survey. =========== Observation 120532: Deleted from biotics Observation Date: Jun 16, 2009 Species Code: ELEMENT_NATIONAL.2.792094 Species Scientific / Common Name : UNKNOWN SPECIES: ELEMENT_NATIONAL.2.792094 / UNKNOWN SPECIES: ELEMENT_NATIONAL.2.79209
The email lists the species scientific and common names as "UNKNOWN SPECIES" + the deleted record's ID because the web service cannot retrieve the names of deleted records. However, the information can be retrieved by NatureServe. Therefore: 1. Submit a Technical Support issue containing the Species Code (i.e., ELEMENT_NATIONAL.2.792094), asking for the species scientific name of the deleted species. Technical Support will reply with the original scientific and common names, and the scientific name of the replacement record, which is usually the same as the original or a slight spelling variant. 2. To find the affected record(s), run a REPORT using criteria of the Survey and Observation Date listed in the notification email. The record will be identified with a Scientific/Common Name of UNKNOWN SPECIES. 3. EDIT the observation to replace UNKNOWN SPECIES with the correct name.
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